Jump to content

Synergy Pro High CPU


Recommended Posts

*IF* your using Synergy Pro, and your client is not, then you'll wind up with high CPU and a bunch of entries like this in the log ERROR: secure socket error: SSL_ERROR_SSL ERROR: error:140790E5:SSL routines:ssl23_write:ssl handshake failure Just go into File / Preferences and un-tick the Use SSL Option and it all goes back to normal. This is in Version 1.7 and I've no doubt it will be fixed in the next release.
Link to comment
Share on other sites

  • 8 months later...


This topic is now archived and is closed to further replies.

  • Create New...