Jump to content
Get SynergyOpen a support ticket

Leaderboard

  1. jlanter

    jlanter

    Synergy User


    • Points

      1

    • Content Count

      2


  2. Nico M

    Nico M

    Synergy Team


    • Points

      1

    • Content Count

      36


  3. Kobld

    Kobld

    Synergy User


    • Points

      1

    • Content Count

      2


Popular Content

Showing content with the highest reputation since 07/01/21 in all areas

  1. This is an open issue that we are currently working on a fix for. We are not able to provide a timeframe but it is actively being worked on.
    1 point
  2. To echo the Synergy Team's response, the local computer (or the "Server" in synergy terms) will experience no extra input lag. The remote computer is based on your network connection ping speed. I've found that if you're trying to game on the remote computer, you'll want to run a patch cable between the two computers (if possible) - over WiFi, you should expect to have troubles playing games (especially FPS or quick reaction style games). You can get the millisecond ping speed by pinging the remote computer from the local computer / server. Open powershell or cmd and type
    1 point
  3. Any progress on this? I'm using twin iMacs running 10.14.6 "Mojave", Synergy 1.11.1, and Microsoft RDP for Mac 10.3.10 (also tried 8.0.43) and I'm having the exact same problem. In fact, I think it's more than just the Shift key, I think it's also Control and Option (which the Windows client should interpret as an Alt keypress). A partial workaround when using RDP for Mac 10.3.10, is to open the RDP Connections menu, and under Keyboard Mode, select Unicode (Scancode is the default). This allow the shift key in conjunction with an alpha keypress (e.g., Shift+A) to generate a capital letter
    1 point
×
×
  • Create New...