Jump to content

Everything worked last night... server timed out


Artus Sharpe

Recommended Posts

Artus Sharpe
So everything has been all good with my setup for months. I boot up my systems today and: [2015-10-04T14:54:55] INFO: starting new process [2015-10-04T14:54:55] INFO: activeDesktop:Default [2015-10-04T14:54:55] INFO: starting new process [2015-10-04T14:54:55] INFO: drag and drop enabled [2015-10-04T14:54:55] NOTE: started client [2015-10-04T14:54:55] NOTE: connecting to '192.168.1.10': 192.168.1.10:24800 [2015-10-04T14:54:55] INFO: watchdog status: ok [2015-10-04T14:55:11] WARNING: failed to connect to server: Timed out [2015-10-04T14:55:12] NOTE: connecting to '192.168.1.10': 192.168.1.10:24800 Nothing has changed on the systems. If I switch the client to the server and the server to the client, it works again, but this config won't actually work for me due to multi-switch monitor switch. I see others are having a similar issue all of the sudden too and wondering what is going on. Note: tried disabling ssl and that didn't work. shut off firewalls and that didn't work. Thoughts? Artus
Link to comment
Share on other sites

Artus Sharpe
So I still don't know what the scoop is, but I finally forced my network IP's to change on both client and server and managed to get them talking again.
Link to comment
Share on other sites

Benecia Beyer
This same thing is happening with me. How did you force your network IP's to change on both client and server? Thanks in advance/
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...