Jump to content

KDE synergys skips a screen (sometimes)


vmb

Recommended Posts

The problem I'm having is the same as here https://github.com/synergy/synergy/issues/3460 The mouse on my kde linux server, moving east over the boundary of the left-hand screen, skips the right-hand screen and goes straight to the windows client. This seems to occur sometimes, after a reboot of one or either machine, and I've not quite figured out how to get it back to the good behaviour. Anyone else had this issue?
Link to comment
Share on other sites

Do you have any custom Synergy configuration, especially text config (text config files)? If so, what settings are non-default or would you mind copying your config file content here? KDE is a community and desktop environment, not a Linux version. What is your Linux version? Did you download installable Synergy, or compile it? If so, we need to know how you compiled it, and as much info as you can tell us about your Linux installation. Could we get debug logs (on each system) for the time period when you expect the pointer to go to a screen and it doesn't? It might be necessary to turn up the debug level, to capture all the info needed.
Link to comment
Share on other sites

Hi Brian, Thanks for your help but I've worked it out, my xinitrc starts synergy before starting kde, and I think possibly there is no knowledge of a second monitor at this point in time. I'll try and find a later place for synergy to start up. Thanks for your help!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...