Jump to content

Problem with Windows 10


Charles CHRISTOPH

Recommended Posts

Charles CHRISTOPH
Hello, I use Windows 10 on both client and server. On the client, I'm unable to close some Windows with the server (shared) mouse, there is no response when I click on it. If I use the client mouse, I don't have any problem. Any Idea ?
Link to comment
Share on other sites

I am using OS X 10.10 as server, Windows 10 as client(64bit). Yes, mouse moving seems ok, but can't click on some buttons, especially on some dialogs.
Link to comment
Share on other sites

Windows 10 Server / Windows 8.1 Client Mouse buttons quit working on Client. The only way I can get them working again is to stop & start Synergy. After doing this a few times the service will get funky and I will have to recycle the Synergy Service. I'm thinking of installing an older version to see if that will solve things.
Link to comment
Share on other sites

Charles CHRISTOPH
When the Security Popup screen (UAC) show, if I click in the server screen and return to the client screen , I am able to click on the button...
Link to comment
Share on other sites

Michael State
Windows 10 server / Windows 10 Client - Attempt to move mouse from server to client, mouse immediately jumps back to server. I have reinstalled/updated etcetera.. Please HELP! FIX: [url]https://github.com/synergy/synergy/issues/4041[/url] Why the hell can't someone tell us this when we post is ridiculous....
Link to comment
Share on other sites

  • 7 months later...
Hubert Samm
[quote="David McCoy"]Windows 10 Server / Windows 8.1 Client Mouse buttons quit working on Client. The only way I can get them working again is to stop & start Synergy. After doing this a few times the service will get funky and I will have to recycle the Synergy Service. I'm thinking of installing an older version to see if that will solve things.[/quote] I've run into the same issue... cycling the synergy service on both machines fixes the problem... not sure what triggers it...
Link to comment
Share on other sites

Christopher Filkins
[quote="Hubert Samm"][quote="David McCoy"]Windows 10 Server / Windows 8.1 Client Mouse buttons quit working on Client. The only way I can get them working again is to stop & start Synergy. After doing this a few times the service will get funky and I will have to recycle the Synergy Service. I'm thinking of installing an older version to see if that will solve things.[/quote] I've run into the same issue... cycling the synergy service on both machines fixes the problem... not sure what triggers it...[/quote] Same issue here...server is running Windows 10, client is Windows 7. Disabled auto-config and SSL, and mouse buttons will randomly stop working on the client until a cycle the server. Very frustrating, to the point I now have a keyboard shortcut to recycle synergy on the server.
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...