Jump to content

Problem Connecting to Server (The requested address is a broadcast address, but the appropriate flag was not set)


Çağlar

Recommended Posts

Hi there;

I work at home and need to use the company computer with my personal computer. I've used other kvm apps for this before and it was working. However, all of a sudden I couldn't connect to the company computer.

I was trying to create synergy to find a solution to this.
The same problem continues.

My company computer is using globalprotect vpn.
In addition, McAfee firewall is used.

 

WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

Link to comment
Share on other sites

  • Synergy Team
Daniel Evenson

Hi Çağlar, I believe I may have answered your question in a support ticket, but just in case I will also response here.

I believe the reason why you are seeing this error may be due to the globalprotect VPN is blocking local (LAN) traffic. Synergy communicates with devices over the local network, and if the VPN is refusing local connections, then unfortunately Synergy will not work.

If the VPN program has an option to allow local traffic or allows/supports split tunnelling, then the VPN can be configured to allow Synergy.

If you require any further assistance please feel free ask here or open a support ticket - https://symless.com/synergy/contact-support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...