Jump to content

Secure Synergy Pro 1.7.4 start-looping on Mac OS X 10.8.5


John Straffin

Recommended Posts

John Straffin
When I try to run the newly released Synergy Pro 1.7.4 with Network Security enabled on Mac OS X 10.8.5, I receive the infinite log spasm below: [2015-08-11T15:30:38] NOTE: started client [2015-08-11T15:30:38] NOTE: connecting to '10.136.56.20': 10.136.56.20:24800 [2015-08-11T15:30:38] INFO: process exited normally [2015-08-11T15:30:38] INFO: detected process not running, auto restarting [2015-08-11T15:30:39] DEBUG: starting process [2015-08-11T15:30:39] INFO: starting client [2015-08-11T15:30:39] INFO: command: /Applications/Synergy.app/Contents/MacOS/synergyc -f --no-tray --debug DEBUG2 --name xxxxxxxxxx --enable-drag-drop --enable-crypto --log /private/var/log/synergy.log 10.136.56.20:24800 [2015-08-11T15:30:39] INFO: config file: /var/folders/0_/8dnry0t15rlb5g4rwh_dy5d0191pq3/T/Synergy.dfX855 [2015-08-11T15:30:39] INFO: log level: DEBUG2 [2015-08-11T15:30:39] INFO: log file: /private/var/log/synergy.log [2015-08-11T15:30:40] INFO: drag and drop enabled [2015-08-11T15:30:40] DEBUG1: logging to file (/private/var/log/synergy.log) enabled [2015-08-11T15:30:40] DEBUG: plugins dir: /Users/jcstraff/Library/Synergy/Plugins [2015-08-11T15:30:40] DEBUG1: thread 0x00000002 entry [2015-08-11T15:30:40] DEBUG: loading plugin: libns.dylib [2015-08-11T15:30:40] DEBUG: plugin loaded: libns.dylib (version 1.3) [2015-08-11T15:30:40] DEBUG1: starting client [2015-08-11T15:30:40] DEBUG1: registered event type shapeChanged as 4 [2015-08-11T15:30:40] DEBUG: screen shape: center=0,0 size=1680x1050 on 1 display [2015-08-11T15:30:40] DEBUG1: registered event type confirmSleep as 5 [2015-08-11T15:30:40] DEBUG: starting watchSystemPowerThread [2015-08-11T15:30:40] DEBUG: adopting new buffer [2015-08-11T15:30:40] DEBUG: opened display [2015-08-11T15:30:40] DEBUG1: registered event type error as 6 [2015-08-11T15:30:40] DEBUG1: registered event type suspend as 7 [2015-08-11T15:30:40] DEBUG1: registered event type resume as 8 [2015-08-11T15:30:40] DEBUG1: registered event type fileChunkSending as 9 [2015-08-11T15:30:40] DEBUG1: registered event type fileRecieveCompleted as 10 [2015-08-11T15:30:40] DEBUG1: registered event type connected as 11 [2015-08-11T15:30:40] DEBUG1: registered event type connectionFailed as 12 [2015-08-11T15:30:40] DEBUG1: registered event type disconnected as 13 [2015-08-11T15:30:40] NOTE: started client The client seems to work fine when Network Security is *not* enabled, but that's hardly ideal. Any ideas?
Link to comment
Share on other sites

  • 2 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...