Jump to content

Hello! đź‘‹

These forums are now archived (read only).

Join us on Discord.

Worked Previously, SSL Still Connects, But Not Sharing

Recommended Posts



So I had problems in the past that I never figured out, coming back to Synergy to try again. I set everything up yesterday, sharing across a Windows 10 and a MacOs (BigSur) machine, worked fine, mouse, keyboard, clipboard, everything spot on. Came back today, still seeing in the UI logs that an SSL connection is being made, which seems to be telling me that there should not be an issue with the firewall (I do have McAfee Enterprise on the windows side), but the share just doesn't happen the way it did yesterday.

I'm trying various combinations of client and server, with and without SSL, etc., etc., but to no avail. The setup that worked yesterday and now only connects via SSL was the MacOS machine as server and the Windows 10 machine.

Any ideas?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...