Jump to content

Hello! đź‘‹

These forums are now archived (read only).

Join us on Discord.

Client connection "fails" even though I followed guide exactly

Recommended Posts

Frustrated User

Synergy doesn't like the IP address shown. The installation guide says there should be 2 addresses on the client; only one appears and it keeps going "connection failed."

So... your guide is inaccurate, your app doesn't work, it keeps throwing error messages so I can't do what it says and have to force quit, and whoever wrote your support articles assumes everyone has a masters degree in computer science. Not everyone was born knowing how to configure IPV6. I can't even submit a support ticket without a "log file," for which there's no guidance on how to create.

Why do you hate your customers so much?

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
On 10/14/2020 at 1:07 PM, Alexey Pilyaev said:

Hello @Frustrated User

Can you please place a logs from both machines here?

@Alexey Pilyaev 

Hi even though I am not Frustrated User I think I have the same issue here, with the current version 1.12.0 of synergy.


I attached the log files from the client and server and hope that helps. 

synergy-client.log synergy-server.log

Edited by mS4m
Link to post
Share on other sites

Hello @mS4m

Thank you for your logs in attached.

This is normally caused by a firewall issue. Please could you try temporarily disabling your firewall to see if this resolves the issue? If it starts working, let me know and we can setup a rule to allow Synergy. If not, it could be that the IP address you're trying to connect to is invalid, or maybe the server isn't running. Either way, I'm happy to help. For more troubleshooting, view [this help article](https://support.symless.com/hc/en-us/articles/360004914977

In case, you cant fix the issue, please email us ([email protected]). It will create a ticket for us and we will try to do our best.

Link to post
Share on other sites

HI @Alexey Pilyaev

Thank you for your help. I disabled the firewall and worked on with your other tips. 

After disabeling the firewall I got the "WARNING: failed to connect to server: Connection was refused"

The final solution to get the connection fixed was to disable the IPV6 Protocol in the network connector. Now it works perfectly fine again with Auto Config and TLS activated.


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...