Jump to content

Hello! ­čĹő

These forums are now archived (read only).

Join us on Discord.

Fedora 31 support


connrs

Recommended Posts

Hi all,

Is there any Synergy (1) rpm available specifically for Fedora 31? The CentOS rpm on the download page fails dependency checks (needs libcrypto.so.10, libssl.so.10). Version 1.10 of Synergy is available via the standard yum repos for the distro but I'm keen to make sure I'm running the latest version! Alternatively, are there any workarounds to get the rpm installed with any necessary dependencies?

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

is synergy available for Fedora 32 and 33?

Nobody did answer @connrs question?

Edited by jjbn
more
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...