Jump to content

Hello! 👋

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

No server listed in client


Recommended Posts

Synergy server running on Windows 10 machine.

Synergy client running on Windows 7 machine. The server pulldown has no entries.

Server says it's waiting for clients

Client says synergy is not running (because it is not connected to a server).

Advice?

Edited by amyhughes
Link to post
Share on other sites

Server log:

[2019-11-11T13:26:23] INFO: connecting to service...

[2019-11-11T13:26:23] INFO: connection established

[2019-11-11T13:26:23] INFO: service status: active

 

Client log:

 

[2019-11-11T13:27:41] INFO: connecting to service...
[2019-11-11T13:27:42] INFO: starting zeroconf service
[2019-11-11T13:27:42] INFO: started zeroconf service
[2019-11-11T13:27:53] INFO: connection established
[2019-11-11T13:27:53] INFO: service status: idle

 

Screens in server config:

 

HenrysPC

DESKTOP-U5EDJH5

 

Link to post
Share on other sites

Manually configuring the client, it came up with an unkknown IP address, which I overrode with the right IP address of the server and it is now working.

 

Link to post
Share on other sites
1 minute ago, jml said:

Glad you're up and running. Do you know what the unknown IP address is (where it might have come from)?

192.168.0.37

Nothing on the network responds at that address. No idea where it came from. It's a machine that previously had synergy installed. Though I uninstalled it before installing the new version, perhaps that's the previously used server address.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...