Jump to content

Hello! 👋

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

(Google Chrome Bug) Mouse stuck when switching screens


Recommended Posts

Synergy (1.10.3)
Server - Windows 10 1903
Client - macOS Catalina 10.15
Google Chrome 77.0.3865.90

Produce bug:

1: Start a YouTube video in Chrome. (Seems to cause the issue)

2: Select Chrome as active window on the Server and instantly move the cursor to the Client.

3: When moving the cursor back to the Server, it gets stuck just on the side of the Server screen, just where I move in from.

I must move the mouse further until the cursor finally starts moving again on the Server screen.

Solve bug:

1: Start a YouTube video in Chrome. (Seems to cause the issue)

2: Select Chrome as active window on the Server

3: Before moving to the Client, deselect the Chrome (click somewhere else).

Now the cursor moves smoothly again back and forth.

This issue seems to only appear when I got a YouTube video playing in a Chrome tab (i.e. listening to music).

Edited by Sneak
Link to post
Share on other sites

Update. This bug seems not to be linked to YouTube or videos only. It happens randomly in any website on Chrome, mainly when using copy to clipboard.

Not sure if it is related to any hardware use of the Chrome browser. 

If anyone using Chrome can try reproduce it please update here if you have the same issue or if it is working fine.

Edited by Sneak
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...