Jump to content

Hello! ūüĎč

These forums are now archived (read only).

Join us on Discord.

Continuous disconnection on paid pro version


Recommended Posts

I have used synergy old version and worked well.

Today I purchased pro version and installed mac os app but could not connect to the server and continuously indicating connect and disconnect. I tried with many ways disconnected firewall, tried with disabling TLS, tried with macmini hotspot with manual configs and as well as auto config, but no chance to connect with the server. this the client side log and server displays connect and disconnect. Please reply me with fair response as I purchased the app.

Thank you.


[2019-01-29T12:46:09] ERROR: failed to create quartz event tap

[2019-01-29T12:46:09] ERROR: process exited with error code: 11

[2019-01-29T12:46:09] INFO: detected process not running, auto restarting

[2019-01-29T12:46:10] INFO: starting client

[2019-01-29T12:46:10] INFO: config file: /var/folders/r6/75rscj7s37l7f0ky_z0z67_m0000gp/T/Synergy.cu1095

[2019-01-29T12:46:10] INFO: log level: INFO

[2019-01-29T12:46:10] INFO: drag and drop enabled

[2019-01-29T12:46:10] NOTE: started client/folders/r6/75rscj7s37l7f0ky_z0z67_m0000gp/T/Synergy.Zj1095

[2019-01-29T12:46:14] INFO: log level: INFO


Link to comment
Share on other sites

I understand why you might be a bit frustrated.

Sometimes, we as technology junkies try the most complex solutions. In your troubleshooting, did you happen to go into taskmgr and kill off the synergys, synergyc, and synergy processes? These are the Synergy service, core, and UI respectively. Killing the service will terminate all outbound and inbound connections to Synergy, killing the core effectively restarts the application, and killing the UI is just an extra step to get the UI to refresh properly.

Please let me know if you continue having issues so that we may progress further. Often, however, restarting these key Synergy components will help with quartz errors like the one you're having.

Additionally, if this error continues to be present, please provide me with more detailed system information regarding all systems in the topology. Thanks.

Link to comment
Share on other sites

Specially thank you for the quick response Mr. Kelvin Tran


I connected synergy between mac-mini and macbook-air.  Here I have attached machines informations and tasks list in system monitor indicating. I can not see the  synergys, synergyc, and synergy processes once I quit the application. can you guess what is happening between machines? whether it is the mojave or highsierra issue ?



Please help me to solve the issue

Link to comment
Share on other sites

Hello @Subhash

Please follow instruction below and give me know if its working : 

1. Reinstall from fresh

2. Remove the app from System Preferences' "Security & Privacy > Accessibility" list

3. Open the app

4. From System Preferences, enable Accessibility access, as requested

5. Back in Synergy, enable Auto Config (in Preferences)

6. Allow the client to connect (accept fingerprint on the client machine)

7. Configure server in client machine name.

Link to comment
Share on other sites

Thanks for the reply Alexey

same issue and no luck with working app. I removed synergy with the process you described and user data from library before launching the app as well. can anyone have another solution ?

Link to comment
Share on other sites

what will I do with paid promo app if it is not working well. even though you guys not responding to me. recently I paid for that.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...