Jump to content

Server stops responding


qwyjibo

Recommended Posts

Hello, all - I have v1 of Synergy installed on my desktop and using it as the server and I'm sharing the mouse/keyboard onto my work laptop.

I have noticed that Synergy will be working fine (sometimes for days on end) but will stop working out of the blue and I'm not longer able to share mouse/keyboard with the laptop. When this occurs I am unable to ping the server IP or DNS name any longer as I would expect. I have yet to figure out any concrete troubleshooting steps to take to get it to work again other than rebooting both devices and even then that doesn't solve it sometimes. 

Has anyone experienced this before? I tried v2 of Synergy to see if that would solve it but I ran into the same issue with it. 

Link to comment
Share on other sites

Sadly happens too often, leave it on for the night and most likely it will have messed up overnight and needs to be killed on both systems to get it to work again. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...