Jump to content

Hello! đŸ‘‹

These forums are now archived (read only).

Join us on Discord.

Linux hostname change not detected


Recommended Posts


I'm running my laptop dual boot Windows 10 and Linux Mint 18

I had both installations using the same name and Synergy would treat them both as the same "entity" in the diagram and both worked fine being controlled by my main PC (Windows 10), grouped to the right of it

I just renamed my laptop.

Under WIndows, Synergy detected the name change and now reports the correct name.

But it is still reporting the old hostname under Linux so the diagram is showing both "entities", the new name being greyed out as it is offline, being the other dual boot os

How can I get Synergy Linux to detect the hostname change and treat them both as a single "entity" again?

All are running 2.0.12-beta

Edited by Shevek
Link to comment
Share on other sites

I tried rebooting the laptop to Windows 10, removing the old Linux hostname "entity" from Synergy on my main PC, then rebooting back into Linux - no go, the Linux install adds a 3rd "entity" again with the old hostname

BTW, it is Linux Mint 19 not 18

Link to comment
Share on other sites

I was using 1 previously but prefer 2 because it works before login on Windows so I can unlock and enter password etc with my main pc keyboard

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...