Jump to content

Hello! 👋

These forums are now archived (read only).

Join us on Discord.

synergy 1 installing on ubuntu mate arm


smallake

Recommended Posts

I downloaded synergy_1.10_1.stable_b42+8941241e_raspberrian_armhf.deb

and try to install. But failed.

The error message is "dependency is not satisfiable libqt5core5a (>= 5.7.0)

 

synergy 1for raspberry pi does not suppport ubuntu mate 16.04 ?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...