Jump to content

Synergy2 Linux to Windows AltGr


Catscrash

Recommended Posts

Hi,

I'm using a german keyboard and there's an issue with "Alt Gr" when switching from a linux device to Windows. So I can't type @ etc. at the moment. The workaround to use ctrl+alt instead works, but I keep forgetting to use it. 

The worst thing is, that Windows is not just ignoring it, but it misinterprets it, as it switches my keyboard layout and throws my mouse back to the main computer. So I need to move back over to the Windows device, change the keyboard layout and then remember to use the workaround.

Is there a way to change the setting here? In synergy 1 there were some mapping options that worked, i think it was "altgr = shift". Is there a way to use this on synergy2?

Thanks!

Link to comment
Share on other sites

  • 3 weeks later...
  • Synergy Team

We're planning to bringing advanced settings to Synergy 2 Beta that are found in Synergy 1, which should solve the issue. Thanks for your patience.

Link to comment
Share on other sites

  • 2 months later...

Same problem here. 

When using Windows 10 as server and Linux (Ubuntu 18.10) as client, pressing "alt gr" is ignored. Pressing "ctrl" + "alt" also doesn't work.

With Linux as server and Win as client, at least "ctrl" + "alt" is working. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...