Jump to content
Get SynergyOpen a support ticket

Can't sign in with Synergy 2


Recommended Posts

I installed Synergy 2 to check it out, but can't seem to log into my account. I click on "Sign in with Symless" and I just get a browser window that says "Whoops, looks like something went wrong.". I'm on Windows 10 and I've tried setting the default browser to Edge and IE, and back to Chrome, same issue. Restarted service, same issue. Restarted PC, same issue. This is a Windows 10 64-bit PC. Followed the FAQ to wait 5 seconds before clicking Sign In (waited much longer than that), same issue. Any ideas?

synergy-config_2018-07-01_18-16-53.png

chrome_2018-07-01_18-17-25.png

chrome_2018-07-01_18-20-37.png

Link to post
Share on other sites
Bekkenes

Same issue with Linux, Ubuntu 18.04

It has worked previously , just had manually set firefox or other browser as default, but does not work this time.

Tried Firefox, Chromium, Opera and Google Chrome.

It seems to be a backend problem.

 

Link to post
Share on other sites

Same - Win 10 Pro - Whoops, looks like something went wrong.

In my case One COMPUTER  logged in ok - other will not

Link to post
Share on other sites
Lizardoz

I have found a solution and got it to work, I uninstalled the synergy beta and got 1.91 , the issue that i was having is not getting the monitor configuration correct, you need to put the exact screen name shown on the synergy program.

fixed.png

Link to post
Share on other sites

Same issue on a completely new installation of  Linux, Ubuntu 18.04

I also did a full uninstall of synergy...

Two licenses buyed...

 

Link to post
Share on other sites
Bekkenes

I can confirm the fix works well on Ubuntu 18.04 LTS without any problems.

So now i control mac mini, windows computer and surface 4 with Ubuntu from same keyboard and mouse.

Thanks for fixing :)

 

  • Haha 1
Link to post
Share on other sites
  • 1 year later...

Just now installed Synergy 2 again after abandoning it a couple of years ago and moving to Input Director. Now my company is changing VPN clients and ID doesn't work with the new client. Hoping I can get Synergy to work with it but I'm encountering this issue on one computer but oddly enough not the other one. I had hoped that Synergy 2 had been improved in the last couple of years but this isn't looking promising.

Link to post
Share on other sites
Jeremy.Wood

Having the same issue on a fresh install with Windows 10.  Tried multiple browsers as well.  Browser says you are logged in and everything is OK but Synergy never acknowledges this.

 

 

Link to post
Share on other sites
2 hours ago, igorsf said:

having the same issue

SOMEONE RESOLVE ?

Nah there's no point in actually supporting their product. I can't believe I ever gave these people any money. Live and learn I guess.

Link to post
Share on other sites
  • Jamie Newbon locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...