Jump to content
Get SynergyOpen a support ticket

2.0.12-beta?


Recommended Posts

rat103070

I started up my computer this morning and I was encouraged to download 2.0.12-beta. There is also a new splash screen (that I only saw on one computer) that looked like it was saying 2.0 was beta.

Is 2.0.12 still in beta status itself, or are you labeling version 2.0 as a whole as beta software?

Rob Thacker

Link to post
Share on other sites

Is there to be some explanation why v 2.x has gone backwards to now be beta & the splash screen now recommending install Synergy 1? There was a lot of fuss made over v2, has it just not panned out as was hoped?

Link to post
Share on other sites
DrTechdom

Just upgraded and still can not login... this started a few updates ago.. I cleared my cache and try to login, but every time it quickly goes from logged in to this screen.

Untitled.png

Link to post
Share on other sites
12 hours ago, DrTechdom said:

Just upgraded and still can not login... this started a few updates ago.. I cleared my cache and try to login, but every time it quickly goes from logged in to this screen.

Untitled.png

Try a different browser. 

Link to post
Share on other sites
Davewill

It's ridiculous that there's no Symless statement here by now explaining the new version and apparent change to beta status.

Link to post
Share on other sites
apetresc

I bought early access about a year ago; I give Synergy2 a try every month or so and I've still never gotten a successful setup a single time yet, across multiple networks and machines. The forums seem to point to something like a 90% fail rate for others as well.

As far as I can tell, Synergy2 was nothing but a viral marketing campaign. I honestly don't understand how they can conscionably advertise it on LTT etc when it's been completely unusable for almost everybody since "launch". Betas are betas, I get it, but why are you spending marketing dollars pushing it on everyone when you are virtually certain it is not going to be functional?

They're needlessly spending the goodwill they'd built up over years and I just don't understand why.

  • Like 1
Link to post
Share on other sites
35 minutes ago, apetresc said:

I bought early access about a year ago; I give Synergy2 a try every month or so and I've still never gotten a successful setup a single time yet, across multiple networks and machines. The forums seem to point to something like a 90% fail rate for others as well.

As far as I can tell, Synergy2 was nothing but a viral marketing campaign. I honestly don't understand how they can conscionably advertise it on LTT etc when it's been completely unusable for almost everybody since "launch". Betas are betas, I get it, but why are you spending marketing dollars pushing it on everyone when you are virtually certain it is not going to be functional?

They're needlessly spending the goodwill they'd built up over years and I just don't understand why.

What issues have you been having? Multiple OS, multiple PC, etc? Just curious. I've not had any "major" issues with version 2 since 2.0.5 or so. Other than W10 breaking some things every once in a while but they usually get resolved. But I haven't tried mixing OS aside from a W7 to a W10 machine.

Link to post
Share on other sites

Bottom line (as I see it): Symless had a solid vision for 2.x but the execution and reception haven't lived up to expectations. Rather than continue with release, they've stepped back to address the issues many -- not all -- users have seen. That seems a reasonable approach.

As to the fora pointing to a 90% fail rate, could that be because few contented users spend time here complaining that the product works? Common wisdom holds that every support engineer thinks every product sucks, since no one ever calls to demand help because things are just fine. They only hear from the folks with problems.

I know the team's sorry for your bad experience and is working hard to correct the problems. But there's a lot of people successfully using S2 every day without major issues. I'm one of them.

Link to post
Share on other sites
DrTechdom
8 hours ago, Patlkw said:

Try a different browser. 


Firefox does the same thing when I set it as the default browser and allow synergy to open the link. I normily use Chrome.

Link to post
Share on other sites
  • Nick Bolton locked this topic
GranPaSmurf
15 hours ago, apetresc said:

 

I bought early access about a year ago; I give Synergy2 a try every month or so and I've still never gotten a successful setup a single time yet, across multiple networks and machines. The forums seem to point to something like a 90% fail rate for others as well.

 

apetresc, I have to challenge your assumption. I don't know the total number of users out there, but it has to be numerous. Making an assumption of my own, I'm going to guess tens of thousands. Not all of them post on this forum. If you are saying 90% of the posts on this forum reflect some sort of failure of Synergy for those users, well, that's a good thing -  this is where they are supposed to be!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...