Jump to content

No luck with 2.0.9


-DK-

Recommended Posts

So I decided to install 2.09 today because I thought it would be helpful.

First my configuration: 'Server' is MacOS 11.something - client is Win10

My experience wasn't ideal.

I was able to install the new software just fine and got no errors.

I restarted both my hosts (win10 and mac 11.something).

Both hosts connected and I was able to see them in the little window that comes up. The 'server' was green and the client was grey with a little bar moving back and forth. I moved the mouse on one of the machines the icon for that machine would go green. I assumed that meant it had taken over 'server' functions (no way to know really though).

Everything looked okay, I guess, but I have no way to know if that is the way things are supposed to look or not. 

I am completely unable to move the session between the machines. I can not control the client from the server and I can not move the mouse or control the keyboard across machines. 

So far I've been unable to get it to work at all and have moved back to 1.9.1. After reinstalling, I was able to just start using it without any restarts.

Not sure why there is no panel for configuration or any real way to manipulate the configuration without diving into files in the profile of the users. 

I've been using Synergy for years and can't recommend it enough to others, but I won't be recommending people use 2 yet. There is still a lot of work that needs to be done to bring it up to the state of the current 1.9 release. 

I'll be adding this to a support ticket as well, but honestly I don't have time to be troubleshooting this issue; I just need it to work.

 

Edit: I tried sending in a support ticket but because i only uploaded logs from one machine and not the other I can not submit a ticket. I have uninstalled the software and I just don't have time to go through the process again.

Edited by -DK-
Link to comment
Share on other sites

  • Synergy Team
Nick Bolton
3 hours ago, -DK- said:

I tried sending in a support ticket but because i only uploaded logs from one machine and not the other I can not submit a ticket.

Sorry about that. The support form has really bad UX at the moment, and we're working on fixing that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...