Jump to content

2.0.8 update does not work on Windows 10


Joel Gray

Recommended Posts

Before I submit a request to support I thought I'd see if anyone has any suggestions. I just updated both my Mac and Windows 10 to 2.0.8. The Mac seems to be working fine, the logs show it's connecting to the server and both my computers show up although the Windows computer is always disconnected. On the Windows 10, it seems like something is stuck. The UI only shows the Windows computer, not the Mac. The logs make it look like it's having trouble connecting. The service is using 25%+ of my CPU constantly, it ever falls below that.

I have tried uninstalling then running the installer again (deleted the Program Files\Synergy and ProgramData \ Symless folders) but the behavior is the same.

Has anyone run into this and/or fixed it?

Logs can be viewed here: https://synergy-logs.symless.com/e7a0bdf2be332ab6ef0a2e6d7fe1f320/logs/6334-2018-03-27T08-44-26.log

Edited by Joel Gray
Link to comment
Share on other sites

It's been an ongoing problem that not everyone experiences. The only sure way to succeed is to uninstall the old one before installing the new one. Sometimes manually stopping the Synergy service before doing the upgrade works.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...