Jump to content

Pro Customer Unable to Get Synergy working under Gentoo


rickflare

Recommended Posts

So I have emerged the 2.0 version of synergy when I run the command synergyc -f hostname I get a connection refused from my windows box and I am not sure why. There are no firewalls running and when I run synergy on my mac it works just fine. Can someone help me please?

 

Link to comment
Share on other sites

Whats so strange is I never see the connection from the gentoo client at all. When I run synergyc -f hostname I never see the connection attempt in the windows systems logs at all.

 

syn.log

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...