Jump to content
Get SynergyOpen a support ticket

Cannot sign in

Recommended Posts

I bought Synergy 2 Pro, but it seems that I can't log in on my KUbuntu 16.04 box. I'm presented with the "Sign in why Symless" screen which opens https://symless.com/login in the browser (even though I'm already logged in on it). Upon logging in I'm taken to the Accounts section and... That's it. I never get logged in the app. Any ideas?



Edited by zingmars
Link to post
Share on other sites

Getting the same as @zingmars on OSX 10.13.3 after installing i see the "Sign in with Symless" screen and clicking the Sign In button just opens a new Chrome window on the default chrome start page then an error message appears saying oops...


In stalled the same version on windows 10 and it opened straight away without logging in.

Link to post
Share on other sites


Same issue here with Kubutu 17.04, tried on my 2 machines. Today i upgraded from version 1 and this is the result.

It just open my default browser (firefox) and ask for login there. Even if I login nothing changes on the app.

So far i'm unable to use it at all.. Huge disappointment.




Link to post
Share on other sites

Hi, i think i found a solution.


Go to settings --> default applications and select, instead of "in an application based on the contents of the URL" "in the following browser" firefox (or another browser) and then hit apply.

Worked for me on both my Kubuntu pc.



Edited by nicocorvo
  • Like 1
Link to post
Share on other sites
  • 2 months later...
  • 3 weeks later...

The solution of Nicocorvo also worked for me on Kubuntu 18.04 and firefox.

Edited by TheFreak
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...