Jump to content

Its a bit Hit and Miss


Recommended Posts

So I have a three machine setup (In an ideal World)

Control Machine is a Red Hat 7.4 Machine

With 2 Win10 Machines

So until 2.0.3 I had no joy at all. Now I have limited success!

I've had to basically keep fully un-installing and restarting services and now appears the RH 7.4 and one of the Win10 machines is working OK. (Not tested over a Reboot)

I had to restart the services on both these machines and full un-installed a couple of times on the Windows 10 (including the clearing of directories and registry) before the Windows 10 machine with connect to the Auto-Config Service.

As for the other machine - well I have tried all of the above and still not able to contact the auto-config service and this is becoming a real pain!

Still appears to be having the websocket issue.

The machine did connect once or twice so its seen on the config and on starting the program after re-install it allows me to sign in but thats it!

So will keep playing but it does look like the code needs tweaking to stop all the messing about to connect.

Many thanks




Good Luck

Link to comment
Share on other sites

I have found that randomly the Linux Service has to be restarted to allow the cursor to move across machines, as stops after a while.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...