Jump to content

Login failed! Session IP address mismatch - PLEASE HELP


x187lockdown

Recommended Posts

Hi,

Bought and paid for an upgrade to Synergy 2. Tried installing on my setup at work which is a laptop and a desktop both connected to the same switcher box. Installed and worked fine on the laptop but on the desktop I get the "Login failed! Session IP address mismatch".

I've tried re-installing multiple times and restarting after but still no luck. Can you please suggest a solution to this as this is incredibly frustrating. Or at least tell me some things I can try to help diagnose the problem. I thought setup was supposed to be simplified in this release. So far I've wasted over an hour trying to get this working and now I'm reverting back to Synergy 1.

Please address this as a priority, seems I am not the only one experiencing this. Log file attached.

 

synergy-combined.log

Link to comment
Share on other sites

To me, this feels like an issue with how your work network is set up.

It seems like there is an outbound NAT pool, and that people get allocated addresses randomly out of this, along with ports. This leads to different connections from each of your systems coming from different IPs each time. It is, however, interesting that the laptop is working fine, unless the OS on that is preferring the wifi connection over the LAN connection (a common issue). Does it work properly on your laptop when you disable the wifi?

Link to comment
Share on other sites

Appears you're right. I thought the laptop was using the docking station ethernet but it was actually using Wifi. After disabling Wifi, reinstalling (+manually cleaning), I get the same error.

So what are my options here, if any?

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...