Jump to content

Hello! 👋

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

Problem connecting to the auto-config service


Recommended Posts

1.8 was running fine between Win 10 and Mac running Sierra.  Then I upgraded to High Sierra.  1.8 stopped working at that point which brought me to v2.  What a disaster.  Tried reinstalling 1.8 and still no luck.  No fix for me.  Last email from support says they can no longer offer one-to-one support.  A shame.  Don't know how on earth Symless can stay in business like this!

Link to post
Share on other sites
  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

  • bugfry

    4

  • Mike Van Pelt

    4

  • Wei Jin

    3

  • Andyroo

    3

Top Posters In This Topic

Popular Posts

It's an issue with the self-signed SSL certificate. Self-Signed certificates are not trusted by default. I believe Nick will need to install the the self-signed cert as a trusted server. Self-Signed c

Don't worry, we're doing 4 things: Adding redundancy to our cloud infrastructure (we'll shoot for 99.99% uptime; 1h a year) Moving all non-essential things away from the cloud (auto-switc

This is from Symless Team. Add an offline version in Synergy 2.1

Posted Images

On 25/11/2017 at 11:54 AM, Nick Bolton said:

Don't worry, we're doing 4 things:

  • Adding redundancy to our cloud infrastructure (we'll shoot for 99.99% uptime; 1h a year)
  • Moving all non-essential things away from the cloud (auto-switching, config updates, etc)
  • Make it still completely usable if the cloud goes offline (apart from the initial setup for when in online mode)
  • Adding a full offline mode for people who can't use the internet (e.g. oil rigs, military bases, etc)

Hi Nick, when will these features be added? Why wasn't the software designed to be usable if the cloud goes offline right from the outset? Why was the cloud config introduced in the first place? What was the intent behind this feature? What problem was it designed to resolve? What Whaktard came up with this ridiculous idea and how have you punished this moron?

Link to post
Share on other sites
On 12/15/2017 at 3:10 PM, mrussell said:

1.8 was running fine between Win 10 and Mac running Sierra.  Then I upgraded to High Sierra.  1.8 stopped working at that point which brought me to v2.  What a disaster.  Tried reinstalling 1.8 and still no luck.  No fix for me.  Last email from support says they can no longer offer one-to-one support.  A shame.  Don't know how on earth Symless can stay in business like this!

FWIW, I use High Sierra on all of my Macs and 1.8.8 connects just fine. A High Sierra laptop connects to a Windows 7 Pro x64 machine, too. (No Windows 10 here.)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...