Jump to content

mouse cursor is not showing at the first attempt


hiphopbros

Recommended Posts

I have synergy 1 pro. The server is macbook pro, and the client is ubuntu 16.04. When I tried to cross over from mac to ubuntu at the first time, the mouse cursor is not showing. Then I make the cursor come back to the mac server, and I tried to go over to ubuntu client at second time. Then the cursor is showing. That is always like that. 

Thus, every time I have to come and forth two times for getting things work. This might be heard as a minor bug, but after several days this bug made me not wanting to go over the ubuntu client anymore. So, this is now serious issue.

Would you please resolve this issue for my paid premium synergy 1 pro??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...