Jump to content

synergy app beta 5 not opening on Mac osx yosemite


Carmelo

Recommended Posts

the app doest not open on yosemite 10.10.5

Dyld Error Message:
  Symbol not found: __os_log_default
  Referenced from: /Applications/Synergy.app/Contents/MacOS/synergy-config
  Expected in: /usr/lib/libSystem.B.dylib
 in /Applications/Synergy.app/Contents/MacOS/synergy-config
 

Edited by Carmelo
Link to comment
Share on other sites

Hi Nick,

Is the app supposed to work on 10.11.6?

I just installed RC1, It's still giving me Background crashes. I followed your instructions to uninstall completely..BUT. when I run:

launchctl unload /Library/LaunchAgents/com.symless.synergy.synergy-service.plist

It tells me that:

/Library/LaunchAgents/com.symless.synergy.synergy-service.plist: No such file or directory

 

I actually can't see that on the activity monitor either. just Synergy.

Please advice. It was working great on Beta4. Beta5 it stopped, and RC1 is still the same...not working.

Link to comment
Share on other sites

  • Synergy Team
2 minutes ago, FBG said:

/Library/LaunchAgents/com.symless.synergy.synergy-service.plist: No such file or directory

 

That's strange. Sounds like the service isn't being installed. We'll be adding legacy macOS support in 2.1, due early next year.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...