Jump to content

Findings


DrTechdom

Recommended Posts

Found that KB2999226 patch is required for windows 7 which also requires KB3138612 for a hot fix on the windows update side.

A synergy version 1 client will crash the version 2 server/client.

After installing version 2 on both my windows and linux pc's the lite green, the windows mouse will travel to linux, but the linux mouse wont travel to windows. I was using linux as the server for version 1.

Link to comment
Share on other sites

  • Synergy Team
11 hours ago, DrTechdom said:

A synergy version 1 client will crash the version 2 server/client.

 

Please make sure Synergy 1 is completely removed before using Synergy 2.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...