Jump to content

Linux not responding as expected


Jaff

Recommended Posts

Followed trouble-shooting guide, when Synergy2 window opens, I see "Sign in with Symless", clicking that takes me to browser. Browser tells me I am logged-in, so I return to the Synergy2 window which still shows sign-in message. The tilde key and F12 both are unresponsive. Contents of linux log:

[ Config  ] [2017-10-13T10:44:14] INFO: log filename: /home/mjaffe/.config/Symless/Synergy/synergy.log
[ Config  ] [2017-10-13T10:44:14] DEBUG: connecting to service
[ Config  ] [2017-10-13T10:44:15] DEBUG: current version is update to date
[ Config  ] [2017-10-13T11:14:45] INFO: log filename: /home/mjaffe/.config/Symless/Synergy/synergy.log
[ Config  ] [2017-10-13T11:14:45] DEBUG: connecting to service
[ Config  ] [2017-10-13T11:14:46] DEBUG: current version is update to date
[ Config  ] [2017-10-23T11:21:30] INFO: log filename: /home/mjaffe/.config/Symless/Synergy/synergy.log
[ Config  ] [2017-10-23T11:21:30] DEBUG: connecting to service
[ Config  ] [2017-10-23T11:21:31] DEBUG: current version is update to date
[ Config  ] [2017-10-23T11:24:12] INFO: log filename: /home/mjaffe/.config/Symless/Synergy/synergy.log
[ Config  ] [2017-10-23T11:24:12] DEBUG: connecting to service
[ Config  ] [2017-10-23T11:24:12] DEBUG: connected to service
[ Config  ] [2017-10-23T11:24:13] DEBUG: current version is update to date

 

MacOS version recognizes the server and client screen names.

Link to comment
Share on other sites

Same issue with beta5 on Linux, synergy-config screen stays on the "Sign in with Symless" screen. No response to ~ key for log display. I'll try the trouble-shooting page next.   Screen (console) messages after first launch, then killed & re-launched:

mjaffe@san-2mjaffe:~ $ ps -ef | grep syne | grep -v grep
root       963     1  0 17:42 ?        00:00:00 /usr/bin/synergy-service
mjaffe@san-2mjaffe:~ $ ls -ltr /usr/local/bin | grep synergy
mjaffe@san-2mjaffe:~ $ ls -ltr /usr/bin | grep synergy
-rwxr-xr-x.   1 root  3216616 Oct 30 08:39 synergy-service*
-rwxr-xr-x.   1 root   748216 Oct 30 08:39 synergy-core*
-rwxr-xr-x.   1 root  9347112 Oct 30 08:39 synergy-config*
mjaffe@san-2mjaffe:~ $ synergy-config
QIODevice::write (QFile, ""): device not open
QObject::startTimer: Timers cannot have negative intervals
qrc:/ActivationPage.qml:65:21: QML Image: Binding loop detected for property "sourceSize.height"
[2934:2934:1030/174559.482692:ERROR:sandbox_linux.cc(344)] InitializeSandbox() called with multiple threads in process gpu-process.
couldn't lock 16384 bytes of memory (secret_session): Cannot allocate memory
[3408:3445:1030/174823.291712:ERROR:browser_gpu_channel_host_factory.cc(103)] Failed to launch GPU process.
Created new window in existing browser session.
[3591:3629:1030/175212.720600:ERROR:browser_gpu_channel_host_factory.cc(103)] Failed to launch GPU process.
Created new window in existing browser session.
QThreadStorage: Thread 0x18ff400 exited after QThreadStorage 6 destroyed

mjaffe@san-2mjaffe:~ $ synergy-config &
[1] 3755
mjaffe@san-2mjaffe:~ $ QIODevice::write (QFile, ""): device not open
QObject::startTimer: Timers cannot have negative intervals
qrc:/ActivationPage.qml:65:21: QML Image: Binding loop detected for property "sourceSize.height"
[3794:3832:1030/175351.187096:ERROR:browser_gpu_channel_host_factory.cc(103)] Failed to launch GPU process.
Created new window in existing browser session.
qrc:/ActivationPage.qml:102: ReferenceError: signInButton is not defined
qrc:/ActivationPage.qml:102: ReferenceError: signInButton is not defined

 

Link to comment
Share on other sites

  • Synergy Team
16 hours ago, Jaff said:

Same issue with beta5 on Linux, synergy-config screen stays on the "Sign in with Symless" screen

What happens when you click the sign in button?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...