Jump to content

Dual boot, stale session


Jason D

Recommended Posts

I have a laptop (client) that is Win10 and a fresh install of Ubuntu 17.10. Server is 16.04. Rebooting from Win10 to 17.10 leaves a stale session icon. I have not tried rebooting the server yet, but I have killed and restarted the app/processes several times (due to other connection issues). 

Logs show the following repeating every 1 second, so it's less than helpful:

[ Core ] [2017-10-23T08:39:00] DEBUG: retry in 1 seconds
[ Service ] [2017-10-23T08:39:00] debug: comparing profiles, id=6336 this=v3 other=v3
[ Service ] [2017-10-23T08:39:00] debug: profile has not changed, no action needed
[ Core ] [2017-10-23T08:39:01] NOTE: connecting to '10.0.149.16': 10.0.149.16:24800
[ Core ] [2017-10-23T08:39:01] WARNING: failed to connect to server: Connection refused
[ Core ] [2017-10-23T08:39:01] DEBUG: retry in 1 seconds
[ Service ] [2017-10-23T08:39:01] debug: comparing profiles, id=6336 this=v3 other=v3
[ Service ] [2017-10-23T08:39:01] debug: profile has not changed, no action needed

 

Screenshot from 2017-10-22 15-28-13.png

Edited by Jason D
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...