Jump to content

Was working but stopped


Ray Barbieri

Recommended Posts

I think the s/w got confused by having windows 10 hyper-v on one of the two machines.  In the logs I can see the second computer trying to connect to the first computer's "public" IP. I've turned off that interface, re-installed but since everything is stored in the cloud, it still keeps trying to connect to that.  There are no controls so no way to remove the info on the cloud.

Machine 1 logs: https://synergy-logs.symless.com/2017-10-19/8228-2017-10-18T18-49-09.log

Machine 2 logs: https://synergy-logs.symless.com/2017-10-19/8228-2017-10-18T19-02-12.log

Both are on same subnet and connected to same switch.

Edited by Ray Barbieri
Added 2nd log file
Link to comment
Share on other sites

I believe the information in the cloud is incorrect and would like a mechanism to remove/clear that information so I can start over from scratch. For now, I am forced to go back to Synergy 1 as I have to use these systems and there's no solution available yet.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...