Jump to content

Synergy 2 on Ubuntu 12.04 unsatisfied dependencies


yashp90

Recommended Posts

I have been using Synergy on Ubuntu 12.04 for over 2 years now. I got an invitation to beta for Synergy 2.

But it looks like Ubuntu 12.04 has missing dependencies.

Dependency is not satisfiable: libc6 (>= 2.17)

The version I have installed is 2.15, and that is the latest version available for Ubuntu 12.04 as per this thread. (My system is up to date)

Any plans to support libc6 2.15 for Ubuntu 12.04?

 

Link to comment
Share on other sites

The lack of operability on Linux was a big disappoint for beta 4 and the promise is that whole layers of code had to be removed/rewritten to correct it. Meantime, many of us, Linux users, have dropped back to the more stable version 1. As to your specific question, let's see how beta 5 works on your system. We are expecting it to drop soon. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...