Jump to content

Synergy 2 Crash on Company Network (may be for SSL Proxy cert)


deba

Recommended Posts

I have tried Synergy 2 on my home network. it seems like working properly

But in my company network just after launch, it crashes.

My blind guess is it may occur due to SSL proxy certificate issue. (before crash it shows some connection related issue).

Sorry I can not upload crash log or screenshot here due to company policy. 

 

But please provide a mechanism for installing CA root certificate in Synergy. 

I'll try to add company root certificate in OpenSSL folder tomorrow and let you know to the update. 

But even if it doesn't work please add an option for that. Because Blue Coat SSL certificate is quite common in the Corporate network. 

 

  • Like 1
Link to comment
Share on other sites

I have tried to put cacert.pem in OpenSSL folder

and tried to add root cert in Synergy.pem in AppData 

but no luck

before the crash, it shows unable to connect to the cloud.

So please add an option for adding root certificate like firefox. 

 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...