Jump to content

Synergy installer can't start services and therefore can't install


StaggerLee84

Recommended Posts

Hi there

I uninstalled my Synergy 1.8 so that I could try out the 2.0 beta, but now I can't install Synergy one of my machines as it says that I do not have the privileges to start the services. I have tried everything, including running the installer in administrator mode, I have tried starting the service manually during installation, but nothing works! I can't go back and install 1.8 either as the same problem occurs. So at the moment, I am totally unable to use Synergy and I need it for the correct functioning here! Please help.

Regards,

Stagger

Link to comment
Share on other sites

Just an update to this, after a clean uninstall of 2.0, I was able to re-install 1.8.8 stable, however 2.0 beta still does not install.

I'm really disappointed in this. I can't even install the beta after trying it. Please fix this before release.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...