Jump to content

Beta 4 does not start on 2nd day on Win10 laptop


Peter Buzas

Recommended Posts

Hi All,

I installed the Beta 4 yesterday and it was working fine mostly (when clicks stopped working on the client I had to press F12 on the server and I had a single occurrence when on the server both the keyboard and the mouse stopped working, I could only do Ctrl+Alt+Del to reboot the laptop but it worked fine after that).

Now on the 2nd day the Synergy 2.0 app no longer starts on the laptop which is running as the server. It starts loading then I see its window for a few seconds then it goes away. On my Win10 PC client it still works fine.

I tried restarting the service, killing it via task manager, running it as admin, these did not help. Can you advise short of uninstall/reinstall/reboot what and where to check in the logs to figure out why it keeps crashing?

Thanks,

Peter

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...