Jump to content

Ubuntu doesn't working


Chrislux

Recommended Posts

Hi,

synergy 2.0 isn't working on Ubuntu.

Here the logfile....


[ Config  ] [2017-10-03T08:21:20] DEBUG: connecting to service
[ Config  ] [2017-10-03T08:21:20] DEBUG: new added screen pos: 257 161
[ Config  ] [2017-10-03T08:21:21] DEBUG: Profile ID: 2802 name: default
[ Config  ] [2017-10-03T08:21:21] DEBUG: current version is update to date
[ Config  ] [2017-10-03T08:21:21] DEBUG: requesting profile snapshot
[ Config  ] [2017-10-03T08:21:25] ERROR: Reply status code: 400
[ Config  ] [2017-10-03T08:21:25] ERROR: Reply error message: Invalid JSON request: bad numeric conversion: negative overflow
[ Config  ] [2017-10-03T08:21:28] ERROR: Reply status code: 400
[ Config  ] [2017-10-03T08:21:28] ERROR: Reply error message: Invalid JSON request: bad numeric conversion: negative overflow

Regards,

Chris

Link to comment
Share on other sites

Would this be the same problem that's causing me to not get to the login screen when I click sign in?  It simply brings up a Chrome browser but does nothing else.

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...