Jump to content

Doesn't start in Fedora 26 & does nothing in Win/7


Recommended Posts

> I didn't see anywhere where anyone had reported a similar issue yet, so you may help others by sharing.
> In terms of the Windows 7, have you tried the troubleshooting guide?
> https://symless.com/synergy-2-beta4-troubleshooting
> Thanks, Sarah (Symless)

Synergy-2.0.0-818 does not work on Fedora 26.
It never came up, and it did not leave a log footprint.  The only Linux package was marked centos, while past ones were only marked Linux; the failure may be incompatibility, between fedora and centos, or that this rendition is not Linux generic.
But DNF installed installed it without complaint.
I've captured screen reports and messages from when I started it for you.
Downloaded Synergy 2 beta on Windows/7-64.
Downloaded Synergy 2 beta on Fedora 26-64.
Linux: synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64.rpm
(No Fedora file available, but this is in Redhat/Fedora rpm section.
dnf install reported no errors.
The dnf.log is attached.
There is no cli command in the Linux path.
/var/log/synergy.log has NO Synergy 2 entries.  It is all Synergy 1 - no sense sending it.
Windows: Synergy_v2.0.0-beta4_b987-042356d4.msi
Synergy_v2.0.0-beta4_b987-042356d4.msi  was installed on Windows 7
The windows machine shows a box with the machine name in it.  Nothing responds except the windows tool bar with only windows functions.

Win/7 firewall on my trusted LAN behind a hardware firewall is off, and Win/7 recorded no Synergy Beta log events.
I use synergy daily, so I have to uninstall Synergy-2 until you've got something more to try.

Since this forum won't let me upload the crash data or insert other media, I've posted the install log, the startup screen, and  the fedora messages abstract on my website:

dnf.log is at http://xenodochy.org/data/dnf.log
synergycrash.txt is at http://xenodochy.org/data/synergycrash.txt
fedora-synergycrash.txt is at http://xenodochy.org/data/fedora-synergycrash.txt

Hope this provides some useful info for somebody.


Edited by diogenes
correct topic typo
Link to comment
Share on other sites

1 hour ago, diogenes said:

I dont see anything wrong with the dnf.log(although I am not familiar with fedora) but its trying to upgrade the package, try removing the old one first.

synergycrash.txt: its already running, so you dont have to start it again

fedora-synergycrash.txt: it sais the home variable is not defined.

have you tried:?

make sure to read everything. or does root have a home directory? if not you should create one, this might not fix the issue but it would allow you to run the service manually

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...