Jump to content

UAC prompt on server causes keyboard/mouse to be stuck on client


MattBH

Recommended Posts

Hi

I run as a regular domain user and I just tried to install some software.  I got the UAC windows prompt to put in administrator credentials, but as I moved my mouse it went to my other machine and would not come back to the server.  My only option was to undock the laptop and use its keyboard/mouse, or maybe disable the service would have worked.

 

https://synergy-logs.symless.com/2017-09-22/1651-2017-09-22T11-04-36.log

 

Link to comment
Share on other sites

  • Synergy Team

Ah, sorry, that's a bug:

[ Core    ] [2017-09-22T11:01:31] DEBUG: dropped bogus delta motion: -1920,+546

There's no workaround right now.

Link to comment
Share on other sites

I get that message constantly 

Quote

[ Core ] [2017-09-23T13:39:21] DEBUG: dropped bogus delta motion: -965,+23 [Left to macOS]

or

[ Core ] [2017-09-23T13:40:08] DEBUG: dropped bogus delta motion: +968,+542 [Right to Win 7 Pro]

when moving from my dual screen windows 8.1 host, to any other system. Have 2 screens in vertical orientation with 1920x1080 resolution on both. Happens going left or right. Thank you @Nick Bolton for clarifying the meaning of that message for me. Was wondering cause it never happened when coming back to the host, even when coming from a dual monitor macOS Setup.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...