Jump to content

Can't get going...


Recommended Posts

Greetings all,

I just got Synergy 2 beta to try out. It doesn't seem to be working on any of the machines I've tried so far. I used the 64-bit Ubuntu installer for two machines. Both of my machines are running Lubuntu. Version info in terminal windows attached, logs linked below. Both computers had System Program errors upon completion of installation. I told those to report. Now, every time I reboot, I get those same errors. Then I started Synergy. I successfully signed in on both machines. Now, however, the machines cannot see each other. I rebooted both machines, and closed and reopened Synergy multiple times.

Since then I have seen the "Synergy 2 beta4 Troubleshooting" article, and performed the instructions for Linux on ONE of my machines (the one running Ubuntu 16.04.3 LTS). One note-I had to perform the touch command as root to work. The troubleshooting steps made no difference in symptoms/behavior. I then used System Monitor to force end the synergyd process, and manually restarted it. No change.

Ubuntu 16.04.3 LTS (which I completed troubleshooting steps for) log: https://synergy-logs.symless.com/2017-09-21/734-2017-09-21T00-45-46.log

Ubuntu 17.04 log (have not done troubleshooting steps yet): https://synergy-logs.symless.com/2017-09-21/734-2017-09-21T00-47-56.log

Next I downloaded it to my Mac. Every time I open Synergy 2, it says 'Synergy 2 is trying to install a new helper tool.' I enter my password and tell it to install, then it opens. That machine cannot see or talk to the others, either. I have followed the steps for Macs in "Synergy 2 beta4 Troubleshooting."
All machines are wired into the same switch, which in turn is wired into a home router. Synergy 1 Pro worked well on this network. All machines can access network shares.
Images attached. Any ideas?

Frequent Linux error.jpg

Linux machines.jpg

Mac machine.jpg

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...