Jump to content

mouse click does not work at the client machine.


Igoshin

Recommended Posts

I`m using v1.8 basic I have and license for v2.0 but since just a little bit buggy I downgraded. Anyway, server: Windows 10 x64 Pro client: Debian 9 stretch x64 

I cannot find a pattern but mouse click on the customer's machine stop to work. The mouse is moving but I can't click. In order to fix it I have to stop synergy into the server's side, then to boot it again. I do not have any firewall on both machines, also on the router. Here are the logs: 

 

2017-09-17T19:04:20] NOTE: accepted client connection

[2017-09-17T19:04:20] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:20] NOTE: disconnecting client "debian"

[2017-09-17T19:04:20] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:20] NOTE: disconnecting client "debian"

[2017-09-17T19:04:20] NOTE: client "debian" has disconnected

[2017-09-17T19:04:20] NOTE: client "debian" has disconnected

[2017-09-17T19:04:21] NOTE: accepted client connection

[2017-09-17T19:04:21] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:21] NOTE: disconnecting client "debian"

[2017-09-17T19:04:21] NOTE: client "debian" has disconnected

[2017-09-17T19:04:21] NOTE: accepted client connection

[2017-09-17T19:04:21] NOTE: accepted client connection

[2017-09-17T19:04:21] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:21] NOTE: disconnecting client "debian"

[2017-09-17T19:04:21] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:21] NOTE: disconnecting client "debian"

[2017-09-17T19:04:21] NOTE: client "debian" has disconnected

[2017-09-17T19:04:21] NOTE: client "debian" has disconnected

[2017-09-17T19:04:22] NOTE: accepted client connection

[2017-09-17T19:04:22] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:22] NOTE: disconnecting client "debian"

[2017-09-17T19:04:22] NOTE: client "debian" has disconnected

[2017-09-17T19:04:22] NOTE: accepted client connection

[2017-09-17T19:04:22] NOTE: accepted client connection

[2017-09-17T19:04:22] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:22] NOTE: disconnecting client "debian"

[2017-09-17T19:04:22] NOTE: client "debian" has disconnected

[2017-09-17T19:04:22] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:22] NOTE: disconnecting client "debian"

[2017-09-17T19:04:22] NOTE: client "debian" has disconnected

[2017-09-17T19:04:23] NOTE: accepted client connection

[2017-09-17T19:04:23] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:23] NOTE: disconnecting client "debian"

[2017-09-17T19:04:23] NOTE: client "debian" has disconnected

[2017-09-17T19:04:23] NOTE: accepted client connection

[2017-09-17T19:04:23] NOTE: accepted client connection

[2017-09-17T19:04:23] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:23] NOTE: disconnecting client "debian"

[2017-09-17T19:04:23] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:23] NOTE: disconnecting client "debian"

[2017-09-17T19:04:23] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: accepted client connection

[2017-09-17T19:04:24] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:24] NOTE: disconnecting client "debian"

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: accepted client connection

[2017-09-17T19:04:24] NOTE: accepted client connection

[2017-09-17T19:04:24] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:24] NOTE: disconnecting client "debian"

[2017-09-17T19:04:24] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:24] NOTE: disconnecting client "debian"

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:25] NOTE: accepted client connection

[2017-09-17T19:04:25] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:25] NOTE: disconnecting client "debian"

[2017-09-17T19:04:25] NOTE: client "debian" has disconnected

[2017-09-17T19:04:25] NOTE: accepted client connection

[2017-09-17T19:04:25] NOTE: accepted client connection

[2017-09-17T19:04:26] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:26] NOTE: disconnecting client "debian"

[2017-09-17T19:04:26] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:26] NOTE: disconnecting client "debian"

[2017-09-17T19:04:26] NOTE: client "debian" has disconnected

[2017-09-17T19:04:26] NOTE: client "debian" has disconnected

[2017-09-17T19:04:26] NOTE: accepted client connection

[2017-09-17T19:04:26] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:26] NOTE: disconnecting client "debian"

[2017-09-17T19:04:26] NOTE: client "debian" has disconnected

[2017-09-17T19:04:27] NOTE: accepted client connection

[2017-09-17T19:04:27] NOTE: accepted client connection

[2017-09-17T19:04:27] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:27] NOTE: disconnecting client "debian"

[2017-09-17T19:04:27] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:27] NOTE: disconnecting client "debian"

[2017-09-17T19:04:27] NOTE: client "debian" has disconnected

[2017-09-17T19:04:27] NOTE: client "debian" has disconnected

[2017-09-17T19:04:27] NOTE: accepted client connection

[2017-09-17T19:04:27] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:27] NOTE: disconnecting client "debian"

[2017-09-17T19:04:27] NOTE: client "debian" has disconnected

Edited by Igoshin
Link to comment
Share on other sites

I'm having the same problem. Both server and client are Windows 10 64 bits. The problem occurs when the server or the client reboots or sleeps. The mouse goes to the other screen, but nothing happens when i click the mouse. To solve I must stop/start the server.

Link to comment
Share on other sites

I solved the issue simply like uninstall from both sides the app then I upgrade Debian from stable to testing. Then install the app again and everything is fine now. 

Link to comment
Share on other sites

2 minutes ago, Igoshin said:

I solved the issue simply like uninstall from both sides the app then I upgrade Debian from stable to testing. Then install the app again and everything is fine now. 

Thanks. I gonna try uninstall then reinstall. I'm usin'g Windows and both are up to date.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...