Jump to content

Latest Beta - VMWare and WIndows not registering click


Jonathan

Recommended Posts

Hi, Beta4 has reintroduced a bug,

I have 2 windows 10 machines. The second machine runs Ubuntu (17.04) within VMWare (Workstation 12 Player - Free version) within Windows (10).

The main host is the Windows machine with VMWare.

When I run VMWare full screen, and then go to the other machine, the system doesn't appear to be passing the clicks across.

This worked on 100% all the time on Beta3. It appears to be temperamental as in it worked on beta4 yesterday but not this morning. It doesn't work correctly in version 1.

I hope you can track this down.

Link to comment
Share on other sites

  • Synergy Team

In Synergy 1, the core process runs as your user, same for beta3, but in beta4 it runs as admin. I wonder if this is related? Unfortunately, I have no workaround other than perhaps disabling the integrated mouse feature on VMware?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...