Jump to content

Shows connected but unable to move mouse to other computer...


TechG

Recommended Posts

  • Synergy Team

Could you post the log for your other computer? It looks like TG-Revolt is in sharing mode, but the other computer isn't connecting.

Link to comment
Share on other sites

  • Synergy Team

Ah, the connect test failed. Try restarting the services on both computers a few times. It's a really annoying bug.

[ Service ] [2017-09-15T17:51:39] debug: profile screen test result changed, screenId=47 success=``->`` failed=``->`192.168.1.16`
Link to comment
Share on other sites

I'm getting the same error on my Mac.  I've closed the program using activity monitor and restarted - still "shows" connected but mouse doesn't move across.  Is there another "service" name I need to kill on the Mac?

Nevermind - found 3 services and killed/restarted.  Working again now.  

Edited by John Camp
  • Like 1
Link to comment
Share on other sites

  • Synergy Team
8 hours ago, LiQing said:

I have the same problem, unable to move mouse but the clipboard is usable.

Windows 10: https://synergy-logs.symless.com/2017-09-18/46-2017-09-18T09-25-16.log

Ubuntu 16.04: https://synergy-logs.symless.com/2017-09-18/46-2017-09-18T09-24-05.log

Looks like you're connected ok. What happens when you try to move the mouse over?

Link to comment
Share on other sites

14 hours ago, Nick Bolton said:

Looks like you're connected ok. What happens when you try to move the mouse over?

It's my fault, I misplaced the two screens on Synergy. Now it works! Thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...