Jump to content

2 windows 10 pc not connecting


Lord Snave

Recommended Posts

I have to window 10 64 bit pcs. synergy pro installed on both 1 set to server ones not, set to client and auto config is checked off  can't get them to work please help. the last time it did this I accidentally got it working again.   here is some of the log

 

[2017-09-04T22:16:51] INFO: starting new process

synergyc.exe: unrecognized option `192.168.150,'

Try `synergyc.exe --help' for more information.

[2017-09-04T22:16:52] ERROR: failed to launch, error: process immediately stopped

[2017-09-04T22:16:52] INFO: backing off, wait=10s, failures=39

[2017-09-04T22:17:02] INFO: starting new process

[2017-09-04T22:17:02] INFO: activeDesktop:Default

[2017-09-04T22:17:02] INFO: starting new process

synergyc.exe: unrecognized option `192.168.150,'

Try `synergyc.exe --help' for more information.

[2017-09-04T22:17:03] ERROR: failed to launch, error: process immediately stopped

[2017-09-04T22:17:03] INFO: backing off, wait=10s, failures=40

[2017-09-04T22:17:13] INFO: starting new process

[2017-09-04T22:17:13] INFO: activeDesktop:Default

[2017-09-04T22:17:13] INFO: starting new process

synergyc.exe: unrecognized option `192.168.150,'

Try `synergyc.exe --help' for more information.

[2017-09-04T22:17:14] ERROR: failed to launch, error: process immediately stopped

[2017-09-04T22:17:14] INFO: backing off, wait=10s, failures=41

[2017-09-04T22:17:25] INFO: starting new process

[2017-09-04T22:17:25] INFO: activeDesktop:Default

[2017-09-04T22:17:25] INFO: starting new process

synergyc.exe: unrecognized option `192.168.150,'

Try `synergyc.exe --help' for more information.

[2017-09-04T22:17:26] ERROR: failed to launch, error: process immediately stopped

[2017-09-04T22:17:26] INFO: backing off, wait=10s, failures=42

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...