Jump to content
Get SynergyOpen a support ticket

Cant get past Sign in with Symless Page


Recommended Posts

I have tried this on both a MAC and a Windows PC.   Installed Synergy 2.0 and launched the program.   It pops up with a box that says Sign in with symless.   I click that box and I get a web popup that states 

"Login successful. You can now return to Synergy"

If I click the login again I get the following on the web page

"Login failed. Session IP address mismatch"

I can never get past the initial login page.

Link to post
Share on other sites
  • Synergy Team
Nick Bolton
5 minutes ago, Naidu said:

It's working now. It seems to work better than 1.9 betas. Good job!!

Woohoo! Yeah, the cloud config feature in Synergy 2 is awesome. It helps your computers figure out how to talk to each other. And the sign in button saves you having to copy/paste a key or manually type your username and password. The problem with Synergy 1 was always that your computers had no help trying to find each other. The cloud config acts like a kind of search light between your computers, rather than the computers fumbling around in the dark in the hope that they'd eventually bump into each other.

Link to post
Share on other sites
Paul C Craggs

Hmmm ok the login is working now and I can see the screen with my ip's displayed on all of the machines. There's no connection between the three iMacs though all on the same ethernet/wifi network all running Syn 2.0. Will there be no user setting of prefs in this version? If not it seems a retrograde step and it's seriously hitting my workflow being back on separated machines. I know it's a Beta and I'm prepared for disruption, glitches and bugs, but total non functionality stand alone without server is a bit rough to take, even with you love me long time baby for five dollar.

 

Link to post
Share on other sites
Fox & Wolf Creative

Not sure if it was because of a change on the server side, but I managed to get in by restarting both the machines and firing up Synergy again. Then I managed to get past the login and had one computer showing on either side. Restarted the app again on both machines... and on the next boot both computers showed up on the screen and started syncing. Initial sync took a minute or two. It's working well now.

Link to post
Share on other sites
Paul C Craggs

tried hard resets, restarting on all the machines, and apart from one black screen of death which required full unplug and time machine ( Kudos only mackeeper has managed that in the past ) still the little screen icons keep up their polling scrolling but no connections the machines stay actually and virtually seperated.

IMG_8836.jpg

Link to post
Share on other sites
Guest Andrew Nelless

Yeah, sorry about that guys. Login was broken for a while Friday to Saturday after I made some frantic changes to keep things ticking. Login should have been fixed Saturday.

With regard to autoconnect and the progress bars of doom, this is something we're tracking, and of course will be improving before the final release.

Link to post
Share on other sites
  • 1 month later...

Having the same issue on my windows computer, but not my mac. Initially signed in with my mac when I was on vpn - maybe that was it. I'm off vpn now and am still able to sign in on my mac. Please advise!

Link to post
Share on other sites
Guest Andrew Nelless

@Deviation According to our database you haven't yet purchased early access. If this is not the case please email at the address posted by Nick. (Or perhaps you have multiple accounts?)

@JCYI was unable to find a log entry for your login attempt, but your account has access, please try again!

Link to post
Share on other sites

I just installed Synergy2 on my Ubuntu machine and I am getting the same IP address mismatch message.

"Login failed. Session IP address mismatch" 

Unfortunately I don't know what's going wrong, so I am unsure how to proceed.

I have now installed it on my Windows10 machine with the same issue.

Edited by ribcakes
additional information
Link to post
Share on other sites

@Andrew Nelless I purchased early access yesterday - maybe this forum account isn't tied to the account I've purchased synergy with? I'm not sure..

 

All: I was able to get signed in after rebooting the windows computer that was getting the 'IP address mismatch' error - I should've tried that before posting. Now when I open synergy on the windows machine I get an indeterminate progress bar over the icon that represents the windows computer.  I also can't see the windows computer icon from my mac (but my mac does appear as an icon inside synergy on my windows machine - beside the icon with the aforementioned progress bar ).

 

I should also mention that the keyboard/mouse sharing isn't working yet, I'm assuming that's related to the progress bar 

Edited by Deviation
Link to post
Share on other sites

Just to update, I am now able to login on my ubuntu machine after doing nothing differently.

However, my windows machine still gets the same error. But progress!

Edited by ribcakes
correction
Link to post
Share on other sites
7 minutes ago, ribcakes said:

Just to update, I am now able to login on my ubuntu machine after doing nothing differently.

However, my windows machine still gets the same error. But progress!

I wonder if you, or any others here are using a proxy of any kind, even one built into the router that is forced for all browsing could cause issues, as it would report that device's IP not the system itself's.I was using my DD-WRT router with its adblocking and just toggled it on to test it in a VM, and that provided me the same message on it. Just a thought there.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...