Jump to content

My client will not connect to my Server


Evans Young

Recommended Posts

Evans Young

Hello I am trying to connect my Server (PC) to my Client (Mac). When I reinstalled the program to my Client it popped up on the Server asking where to place it,I placed it but it was still unable to connect. I have the latest version of Synergy, and both computer are up to date.

Server Screen Shots: https://gyazo.com/bdde27abfd133e3c7a086892db6b4e2f

https://gyazo.com/ef5ade1ee22ddbdfaf0f5dcb986ac6b7

Client Screen Shots: https://gyazo.com/24f465e8e160a558f1250b7e56f82e3e

Edited by Evans Young
Link to comment
Share on other sites

Paul Suarez

Hi @Evans Young. Sorry but I can't open links like that(for security reasons). Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

  • Like 1
Link to comment
Share on other sites

Evans Young

I am on Windows 10, Mac OS X El Capitan (updating to Sierra to see if that will fix problem) 

Like I said Windows is 64 bit also said that they are both on same Wifi

Link to comment
Share on other sites

Paul Suarez

Please close Synergy on your Mac machine first by clicking on File and Quit. Then re-launch Synergy and take another screenshot of it.

  • Like 1
Link to comment
Share on other sites

Evans Young

See I am able to change my Mac to the server and my PC to client, that works, but when I set it how I want, SERVER: PC, CLIENT: MAC the mac logs get stuck on a cocoa loop.

Please help!

Link to comment
Share on other sites

Evans Young

I have disabled my antivirus, that didnt help and when I click stop on the client ( mac) it says ERROR: process exited with error code: 9

Edited by Evans Young
Link to comment
Share on other sites

Paul Suarez

Hi @Evans Young. Please double check on your machines. Your Mac shows that it is on 10.0.x.x network while you are attempting for it to connect to the server which is on 192.168.56.x network.

Link to comment
Share on other sites

Evans Young

Okay so i tried connecting to the ips not in bold, and when i got to the lest one it work, thanks for the help!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...