Jump to content

Windows 10 server Mac OS Client Lagging mouse


johntolsen85

Recommended Posts

Paul Suarez

Hi @johntolsen85. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Link to comment
Share on other sites

johntolsen85

On second thought I really dont feel comfortable having my private info on a public site. Will you please have an admin delete my last post ASAP Paul Suarez?

Link to comment
Share on other sites

johntolsen85

@Paul Suarez no it doesnt work... Im still waiting for someone to troubleshoot for me? In the mean time I actually just went out and bought a new mouse. Maybe you can help me with the process of receiving a refund? the software just doesnt work for me...

 

Link to comment
Share on other sites

theDudeness

I am experiencing the same issue.  Windows 10 (1703) x64 is the server and OSX as the client.  Both are on LAN on the same gig switch.  

Link to comment
Share on other sites

theDudeness

Just checked some other forum posts and my issues was that the software doesn't work with SSL.  If i disable SSL, it works wonderfully.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...