Jump to content

Detected application not running. Starting new process forever.


Uber

Recommended Posts

Hello.

I can't get to run synergy on one of my computers. It used to work fine here. It works fine on other computers.

There is this constant loop of killing the process and starting a new one.

I have tried: reinstalling 1.8.8, installing 1.9, bought 2.0 (did not even get it to work at all - version not supported). Stopping the service, starting it again.

It looks like it is working for a second or two, then the mouse lags and stops working, and works again for a second, rinse and repeat forever.

Any idea what might be the problem? I have turned off the firewall completely - did not help. 

These logs are from 1.9:

[2017-07-30T20:16:19] INFO: connecting to service...
[2017-07-30T20:16:21] INFO: connection established
[2017-07-30T20:16:21] INFO: watchdog status: error
[2017-07-30T20:16:24] INFO: starting server
[2017-07-30T20:16:24] INFO: config file: C:/Users/Uber/AppData/Local/Temp/Synergy.lN9560
[2017-07-30T20:16:24] INFO: log level: INFO
[2017-07-30T20:16:24] INFO: service command updated
[2017-07-30T20:16:25] INFO: starting new process
[2017-07-30T20:16:25] INFO: activeDesktop:Default
[2017-07-30T20:16:25] INFO: starting new process
[2017-07-30T20:16:25] ERROR: failed to get desktop path, no drop target available, error=2
[2017-07-30T20:16:25] NOTE: started server, waiting for clients
[2017-07-30T20:16:25] INFO: watchdog status: ok
[2017-07-30T20:16:28] WARNING: detected application not running, pid=4272
[2017-07-30T20:16:29] INFO: backing off, wait=2s, failures=1
[2017-07-30T20:16:31] INFO: starting new process
[2017-07-30T20:16:31] INFO: activeDesktop:Default
[2017-07-30T20:16:31] ERROR: could not get session id for process id 32
[2017-07-30T20:16:31] INFO: starting new process
[2017-07-30T20:16:31] ERROR: failed to get desktop path, no drop target available, error=2
[2017-07-30T20:16:31] NOTE: started server, waiting for clients
[2017-07-30T20:16:31] INFO: watchdog status: ok
[2017-07-30T20:16:33] WARNING: detected application not running, pid=4964
[2017-07-30T20:16:34] INFO: backing off, wait=2s, failures=1
[2017-07-30T20:16:36] INFO: starting new process
[2017-07-30T20:16:36] INFO: activeDesktop:Default
[2017-07-30T20:16:36] INFO: starting new process
[2017-07-30T20:16:36] ERROR: failed to get desktop path, no drop target available, error=2
[2017-07-30T20:16:36] NOTE: started server, waiting for clients
[2017-07-30T20:16:36] INFO: watchdog status: ok
Link to comment
Share on other sites

  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...