Jump to content

Mouse and Keyboard lag on Client (macOS Sierra)


redbit

Recommended Posts

Hello,

I am using the latest version of Synergy Pro and I have been using it fine for the past couple weeks. Now all of the sudden the mouse is almost unusable because of the lag between the server and the host. What could I do to fix the issue? 

 

I think the iMac keeps disconnecting and reconnecting? 

Here is my log constantly:

(Server: Windows 7 PC)

(Client: 2011 iMac OSX Sierra)

[2017-07-27T16:35:28] NOTE: accepted client connection
[2017-07-27T16:35:28] WARNING: a client with name "Collins-iMac.local" is already connected
[2017-07-27T16:35:28] NOTE: disconnecting client "Collins-iMac.local"
[2017-07-27T16:35:28] NOTE: client "Collins-iMac.local" has disconnected
[2017-07-27T16:35:29] INFO: screen "Collin-PC" grabbed clipboard 0 from "Collins-iMac.local"
[2017-07-27T16:35:29] INFO: screen "Collin-PC" grabbed clipboard 1 from "Collins-iMac.local"
[2017-07-27T16:35:30] INFO: OpenSSL 1.0.2 22 Jan 2015
[2017-07-27T16:35:30] INFO: accepted secure socket
[2017-07-27T16:35:30] INFO: AES256-GCM-SHA384       TLSv1.2 Kx=RSA      Au=RSA  Enc=AESGCM(256) Mac=AEAD
[2017-07-27T16:35:30] NOTE: accepted client connection
[2017-07-27T16:35:30] WARNING: a client with name "Collins-iMac.local" is already connected
[2017-07-27T16:35:30] NOTE: disconnecting client "Collins-iMac.local"
[2017-07-27T16:35:30] NOTE: client "Collins-iMac.local" has disconnected
[2017-07-27T16:35:32] INFO: OpenSSL 1.0.2 22 Jan 2015
[2017-07-27T16:35:32] INFO: accepted secure socket
[2017-07-27T16:35:32] INFO: AES256-GCM-SHA384       TLSv1.2 Kx=RSA      Au=RSA  Enc=AESGCM(256) Mac=AEAD
[2017-07-27T16:35:32] NOTE: accepted client connection
[2017-07-27T16:35:32] WARNING: a client with name "Collins-iMac.local" is already connected
[2017-07-27T16:35:32] NOTE: disconnecting client "Collins-iMac.local"
[2017-07-27T16:35:32] NOTE: client "Collins-iMac.local" has disconnected

Thanks!

 

Edited by redbit
Link to comment
Share on other sites

Paul Suarez

Hi @redbit. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...