Jump to content

Ghost Cursor


webster5361

Recommended Posts

webster5361

So I am having a bit of a strange problem. I Synergy 2 set up across a Macbook Pro and an iMac. Everything is working fine, but there is an annoying bug that I am trying to get past. I was wondering if anyone else had experienced the same thing. 

So, when I move my cursor from server to client, the cursor is invisible on the server most of the time, but it still highlights things as I mouse around on the client monitor. It hasn't clicked anything when I click on the client, but just the fact that it mouses over items on the server screen is sort of annoying. It seems to be mostly confined to the center of the server-side screen but can mouse around slightly in any direction. Is there a fix for this? Or is this just a known bug that will get sorted out in a future release? Any information would be greatly appreciated.  

Edited by webster5361
Link to comment
Share on other sites

webster5361

I wasn't sure if I really made myself clear. I made an 8 second long video in case it helps anyone understand what the issue is. The video is unlisted. I hope I can find a solution as it can be slightly annoying. 
 

 

Edited by webster5361
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...